Success

Notes

Error

 
 
 
 
Budget

Small project <800

Posted on

2012-09-27 12:13:00.0

Buyer:

als***

This project has expired

Why don't you register anyway? We are sure that you will find many similar projects out of the thousands waiting for you!

Post similar project now

Description

Hello,

I have just bought a theme for prestashop 1.4.x in templatemonster.com. It works fine with Prestashop 1.4.9.

I want to start a new e-commerce project from scratch and it would be better use 1.5, but prestashop 1.4.x themes are not directly compatible with version 1.5.

I want to migrate the theme (the original sources i received from templatemonster.com) to work in version 1.5.

I have paid 140 US Dollars for the theme, thus this is my offer as the other option is to buy another one suitable for 1.5.

Thank you

 

Hola,

Acabo de comprar un tema para prestashop 1.4.x en templatemonster.com. Funciona perfecto con Prestashop 1.4.9.

Quiero arrancar un proyecto de ecommerce desde cero y preferiria usar la version 1.5, pero por lo que he visto los temas de la 1,4.x no son compatibles con las 1.5

Me gustaría migrar el tema (los fuentes que recibi de templatemonster.com) para que funcionen en la versión 1.5.

Como pagué 140 Dolares por el tema, esa es la oferta que hago ya que la otra opción sería comprar uno nuevo diseñado para la 1.5.

Muchas gracias por anticipado